gentoo下用emerge安装memcache以及pecl-memcache

gentoo下安装memcache的方法和网上常用的介绍方法略有出入,如果不希望自己编译安装采用emerge统一管理的话,记得执行如下命令

先执行 emerge memcache

之后在emerge pecl-memcache  安装pecl-memcache,即将其安装为php的拓展后并自动重载conf

然后将php-cgi重启一下,安装so easy全部完成了

不用采用网上说的自己去pecl网站下memcache包再自己编译的方法,这样不利于后面的软件统一管理升级.

 

备注:安装完memcache之后,即使memcache启动成功并且配置都ok了,有的童鞋在discuz!x2里面显示的还是php拓展不支持的原因就是因为没有安装为拓展并设置php.ini所以交给pecl去统一配置安装去最方便的.

Read More